CVE-2023-23610 glpi vulnerable to Unauthorized access to data export

Medium 6.5 Published Updated

An authenticated user can export sensitive data from any GLPI item type, bypassing access controls to read unauthorized assets, tickets, and user information.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2023-23610?

CVE-2023-23610 is a medium-severity missing authorization vulnerability in Glpi-Project Glpi, published on 25 Jan 2023. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

GLPI is a Free Asset and IT Management Software package. Versions prior to 9.5.12 and 10.0.6 are vulnerable to Improper Privilege Management. Any user having access to the standard interface can export data of almost any GLPI item type, even those on which user is not allowed to access (including assets, tickets, users, ...). This issue is patched in 10.0.6.

Weakness: CWE-732, CWE-269

Which versions are affected by CVE-2023-23610?

It affects 1 product.

Products include Glpi-Project Glpi.

How do I fix CVE-2023-23610?

No fix has been published for CVE-2023-23610 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2023-23610 being exploited?

There is no known exploitation of CVE-2023-23610 in the wild and no public exploit code.

All Glpi-Project Glpi vulnerabilities

Sources

Also known as GHSA-6565-hm87-24hf, UBUNTU-CVE-2023-23610.

Is CVE-2023-23610 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free