CVE-2023-28473 Concrete CMS (previously concrete5) is vulnerable to possible auth bypass in the jobs section

Low 3.3 Published Updated

Attackers can bypass authentication in the jobs section of Concrete CMS, potentially gaining unauthorized access to administrative functions.

Exploited in the wild
Not known
Login needed
An administrator
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2023-28473?

CVE-2023-28473 is a low-severity authentication bypass vulnerability in Concretecms Concrete Cms, published on 28 Apr 2023. An attacker needs administrator access to exploit it, with no action from the victim.

Official description

Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to possible Auth bypass in the jobs section.

Weakness: CWE-287

Which versions are affected by CVE-2023-28473?

2 open source packages ship an affected version, including concrete5/concrete5. It affects 1 product.

PackageAffectedFixed in
concrete5/concrete5 PackagistAll versions9.2.0
concrete5/concrete5 PackagistAll versions9.2.0

Products include Concretecms Concrete Cms.

How do I fix CVE-2023-28473?

Upgrade concrete5/concrete5 to 9.2.0 or later.

Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.

Is CVE-2023-28473 being exploited?

There is no known exploitation of CVE-2023-28473 in the wild and no public exploit code.

All Concretecms Concrete Cms vulnerabilities

Sources

Also known as GHSA-pj76-75cm-3552.

Is CVE-2023-28473 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free