CVE-2023-29476 Security feature bypass in n/a
Attackers can bypass web policy enforcement on Menlo On-Premise Appliances by sending intentionally malformed client requests.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2023-29476?
CVE-2023-29476 is a critical vulnerability in n/a, published on 14 Dec 2024. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
In Menlo On-Premise Appliance before 2.88, web policy may not be consistently applied properly to intentionally malformed client requests. This is fixed in 2.88.2+, 2.89.1+, and 2.90.1+.
Weakness: CWE-444
Which versions are affected by CVE-2023-29476?
How do I fix CVE-2023-29476?
No fix has been published for CVE-2023-29476 yet. Limit exposure of the affected software until one is available.
Is CVE-2023-29476 being exploited?
There is no known exploitation of CVE-2023-29476 in the wild and no public exploit code.
Sources
Also known as GHSA-php5-h4gr-q7j6.