CVE-2023-32761 Cross-site request forgery in n/a
An authenticated attacker can execute arbitrary code via a crafted request due to a CSRF vulnerability in Archer Platform.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2023-32761?
CVE-2023-32761 is a high-severity vulnerability in n/a, published on 14 Jul 2023. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
Cross Site Request Forgery (CSRF) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to execute arbitrary code via a crafted request.
Weakness: CWE-352
Which versions are affected by CVE-2023-32761?
It affects 1 product.
Products include Archerirm Archer.
How do I fix CVE-2023-32761?
No fix has been published for CVE-2023-32761 yet. Limit exposure of the affected software until one is available.
Is CVE-2023-32761 being exploited?
There is no known exploitation of CVE-2023-32761 in the wild and no public exploit code.
Other vulnerabilities in n/a
Sources
Also known as GHSA-2pr6-h9cg-7rr7.