CVE-2023-37223 Cross-site scripting in n/a
Remote authenticated attackers can execute arbitrary code via crafted scripts in Archer Platform, requiring an upgrade to patched versions.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2023-37223?
CVE-2023-37223 is a medium-severity cross-site scripting vulnerability in n/a, published on 14 Jul 2023. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
Cross Site Scripting (XSS) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows a remote authenticated attacker to execute arbitrary code via a crafted malicious script.
Weakness: CWE-79
Which versions are affected by CVE-2023-37223?
It affects 1 product.
Products include Archerirm Archer.
How do I fix CVE-2023-37223?
No fix has been published for CVE-2023-37223 yet. Limit exposure of the affected software until one is available.
Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.
Is CVE-2023-37223 being exploited?
There is no known exploitation of CVE-2023-37223 in the wild and no public exploit code.
Other vulnerabilities in n/a
Sources
Also known as GHSA-q2m3-f668-4f3g.