# CVE-2023-37968: WordPress Falang multilanguage Plugin <= 1.3.39 is vulnerable to Cross Site Request Forgery (CSRF)

> Attackers can trick authenticated users into performing unwanted actions in the Falang multilanguage WordPress plugin.

- **Severity:** Medium 5.4 (`CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L`)
- **Exploited in the wild:** Not known
- **Login needed:** Not needed
- **Attackable:** Over the internet
- **Victim action needed:** A user has to click or open something
- **Fix available:** No
- **Published:** 17 Jul 2023
- **Updated:** 28 Apr 2026
- **Also known as:** GHSA-6xc8-q286-22cw

## What is CVE-2023-37968?

CVE-2023-37968 is a medium-severity vulnerability in Faboba Falang multilanguage for WordPress, published on 17 Jul 2023. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

### Official description

Cross-Site Request Forgery (CSRF) vulnerability in Faboba Falang multilanguage for WordPress plugin <= 1.3.39 versions.

Weakness: CWE-352 (Cross-Site Request Forgery)

## Which versions are affected by CVE-2023-37968?

It affects 1 product.


Products: Faboba Falang.

## How do I fix CVE-2023-37968?

No fix has been published for CVE-2023-37968 yet. Limit exposure of the affected software until one is available.

## Is CVE-2023-37968 being exploited?

There is no known exploitation of CVE-2023-37968 in the wild and no public exploit code.

## Other vulnerabilities in Faboba Falang multilanguage for WordPress

- [CVE-2024-30495](https://insights.sbomify.com/CVE-2024-30495/): WordPress Falang multilanguage for WordPress plugin <= 1.3.47 - SQL Injection vulnerability (high 7.6)
- [CVE-2024-6869](https://insights.sbomify.com/CVE-2024-6869/): Falang multilanguage for WordPress <= 1.3.52 - Missing Authorization to Translation Update and Information Exposure (medium 5.4)

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2023-37968 and fix it if it is affected.

What it is: CVE-2023-37968 is a medium-severity vulnerability in Faboba Falang multilanguage for WordPress, published on 17 Jul 2023. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Exploitation: There is no known exploitation of CVE-2023-37968 in the wild and no public exploit code.

Affected product: Faboba Falang multilanguage for WordPress. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2023-37968/ (Markdown: https://insights.sbomify.com/CVE-2023-37968/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2023-37968
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2023-37968
- OSV: https://osv.dev/vulnerability/CVE-2023-37968

---
From sbomify Insights: https://insights.sbomify.com/CVE-2023-37968/
Summaries are generated and may contain mistakes; the official description above is the record.
