CVE-2023-39999 WordPress < 6.3.2 is vulnerable to Broken Access Control
An attacker can access sensitive information without authorization due to broken access control in WordPress.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2023-39999?
CVE-2023-39999 is a medium-severity vulnerability in Fedoraproject Fedora, published on 13 Oct 2023. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
Exposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.
Weakness: CWE-200
Which versions are affected by CVE-2023-39999?
2 open source packages ship an affected version, including wordpress and wordpress-multisite. It affects 2 products.
| Package | Affected | Fixed in |
|---|---|---|
wordpress Bitnami | From 4.1.0 | 4.1.39, 4.2.36, 4.3.32, 4.4.31, 4.5.30, 4.6.27, 4.7.27, 4.8.23, 4.9.24, 5.0.20, 5.1.17, 5.2.19, 5.3.16, 5.4.14, 5.5.13, 5.6.12, 5.7.10, 5.8.8, 5.9.8, 6.0.6, 6.1.4, 6.2.3, 6.3.2 |
wordpress-multisite Bitnami | From 4.1.0 | 4.1.39, 4.2.36, 4.3.32, 4.4.31, 4.5.30, 4.6.27, 4.7.27, 4.8.23, 4.9.24, 5.0.20, 5.1.17, 5.2.19, 5.3.16, 5.4.14, 5.5.13, 5.6.12, 5.7.10, 5.8.8, 5.9.8, 6.0.6, 6.1.4, 6.2.3, 6.3.2 |
Products include Fedoraproject Fedora, Wordpress Wordpress.
How do I fix CVE-2023-39999?
Upgrade wordpress to a fixed version for your release line: 4.1.39, 4.2.36, 4.3.32 or 4.4.31.
Is CVE-2023-39999 being exploited?
There is no known exploitation of CVE-2023-39999 in the wild and no public exploit code.
Other vulnerabilities in Fedoraproject Fedora
Sources
Also known as BIT-wordpress-2023-39999, BIT-wordpress-multisite-2023-39999, DEBIAN-CVE-2023-39999, GHSA-4pqc-j77p-x3p2, UBUNTU-CVE-2023-39999.