{"answers":{"affected":"2 open source packages ship an affected version, including wordpress and wordpress-multisite. It affects 2 products.","exploited":"There is no known exploitation of CVE-2023-39999 in the wild and no public exploit code.","fix":"Upgrade wordpress to a fixed version for your release line: 4.1.39, 4.2.36, 4.3.32 or 4.4.31.","what":"CVE-2023-39999 is a medium-severity vulnerability in Fedoraproject Fedora, published on 13 Oct 2023. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2023-39999 and fix it if it is affected.\n\nWhat it is: CVE-2023-39999 is a medium-severity vulnerability in Fedoraproject Fedora, published on 13 Oct 2023. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2023-39999 in the wild and no public exploit code.\n\nAffected packages and fixed versions:\n- wordpress (Bitnami): affected from 4.1.0; fixed in 4.1.39, 4.2.36, 4.3.32, 4.4.31, 4.5.30, 4.6.27, 4.7.27, 4.8.23, 4.9.24, 5.0.20, 5.1.17, 5.2.19, 5.3.16, 5.4.14, 5.5.13, 5.6.12, 5.7.10, 5.8.8, 5.9.8, 6.0.6, 6.1.4, 6.2.3, 6.3.2\n- wordpress-multisite (Bitnami): affected from 4.1.0; fixed in 4.1.39, 4.2.36, 4.3.32, 4.4.31, 4.5.30, 4.6.27, 4.7.27, 4.8.23, 4.9.24, 5.0.20, 5.1.17, 5.2.19, 5.3.16, 5.4.14, 5.5.13, 5.6.12, 5.7.10, 5.8.8, 5.9.8, 6.0.6, 6.1.4, 6.2.3, 6.3.2\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2023-39999/ (Markdown: https://insights.sbomify.com/CVE-2023-39999/index.md)","id":"CVE-2023-39999","markdown":"https://insights.sbomify.com/CVE-2023-39999/index.md","name":"CVE-2023-39999","record":{"aliases":["BIT-wordpress-2023-39999","BIT-wordpress-multisite-2023-39999","DEBIAN-CVE-2023-39999","GHSA-4pqc-j77p-x3p2","UBUNTU-CVE-2023-39999"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress CMS","requires_auth":"low_privilege","summary":"An attacker can access sensitive information without authorization due to broken access control in WordPress.","user_interaction":"not_required","vuln_class":"information_disclosure"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"Patchstack","cpe":[{"product":"fedora","vendor":"fedoraproject"},{"product":"wordpress","vendor":"wordpress"}],"cvss":{"score":4.3,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","version":"3.1"},"cwes":[{"id":"CWE-200","name":"Exposure of Sensitive Information to an Unauthorized Actor"}],"description":"Exposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.","ecosystems":["Bitnami"],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":true,"headline":"WordPress \u003c 6.3.2 is vulnerable to Broken Access Control","id":"CVE-2023-39999","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":"Bitnami","product":"fedoraproject:fedora","products":["fedoraproject:fedora","wordpress:wordpress"],"type":"information_disclosure","year":"2023"},"n_packages":2,"n_references":6,"next":{"headline":"WordPress LiteSpeed Cache plugin \u003c= 5.7 - Unauthenticated Site Wide Stored XSS vulnerability","id":"CVE-2023-40000"},"packages":[{"ecosystem":"Bitnami","fixed":["4.1.39","4.2.36","4.3.32","4.4.31","4.5.30","4.6.27","4.7.27","4.8.23","4.9.24","5.0.20","5.1.17","5.2.19","5.3.16","5.4.14","5.5.13","5.6.12","5.7.10","5.8.8","5.9.8","6.0.6","6.1.4","6.2.3","6.3.2"],"introduced":["4.1.0","4.2.0","4.3.0","4.4.0","4.5.0","4.6.0","4.7.0","4.8.0","4.9.0","5.0.0","5.1.0","5.2.0","5.3.0","5.4.0","5.5.0","5.6.0","5.7.0","5.8.0","5.9.0","6.0.0","6.1.0","6.2.0","6.3.0"],"last_affected":[],"package":"wordpress","purl":"pkg:bitnami/wordpress","source":"BIT-wordpress-2023-39999"},{"ecosystem":"Bitnami","fixed":["4.1.39","4.2.36","4.3.32","4.4.31","4.5.30","4.6.27","4.7.27","4.8.23","4.9.24","5.0.20","5.1.17","5.2.19","5.3.16","5.4.14","5.5.13","5.6.12","5.7.10","5.8.8","5.9.8","6.0.6","6.1.4","6.2.3","6.3.2"],"introduced":["4.1.0","4.2.0","4.3.0","4.4.0","4.5.0","4.6.0","4.7.0","4.8.0","4.9.0","5.0.0","5.1.0","5.2.0","5.3.0","5.4.0","5.5.0","5.6.0","5.7.0","5.8.0","5.9.0","6.0.0","6.1.0","6.2.0","6.3.0"],"last_affected":[],"package":"wordpress-multisite","purl":"pkg:bitnami/wordpress-multisite","source":"BIT-wordpress-multisite-2023-39999"}],"prev":{"headline":"WordPress BeTheme theme \u003c= 27.1.1 - Author+ Broken Access Control vulnerability","id":"CVE-2023-39998"},"products":["WordPress"],"published":"2023-10-13","related":[{"cvss_score":9.8,"headline":"PHP-CGI OS Command Injection","id":"CVE-2024-4577","kev_date_added":"2024-06-12","published":"2024-06-09"},{"cvss_score":9.8,"headline":"Grafana Authentication Bypass","id":"CVE-2021-39226","kev_date_added":"2022-08-25","published":"2021-10-05"},{"cvss_score":9.8,"headline":"VMware ESXi and Horizon DaaS OpenSLP Heap-Based Buffer Overflow","id":"CVE-2019-5544","kev_date_added":"2021-11-03","published":"2019-12-06"},{"cvss_score":9.6,"headline":"Google Chromium V8 Type Confusion","id":"CVE-2024-4947","kev_date_added":"2024-05-20","published":"2024-05-15"},{"cvss_score":9.6,"headline":"Google Chromium Visuals Use-After-Free","id":"CVE-2024-4671","kev_date_added":"2024-05-13","published":"2024-05-09"},{"cvss_score":9.6,"headline":"Google Chromium Mojo Insufficient Data Validation","id":"CVE-2022-3075","kev_date_added":"2022-09-08","published":"2022-09-26"},{"cvss_score":9.6,"headline":"Google Chromium Indexed DB API Use-After-Free","id":"CVE-2021-30633","kev_date_added":"2021-11-03","published":"2021-10-08"}],"sources":[{"class":"attribution","licence":"Apache-2.0","name":"Bitnami","prefix":"BIT"},{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2026-10-05","vendors":["WordPress.org"]},"summary":"An attacker can access sensitive information without authorization due to broken access control in WordPress.","url":"https://insights.sbomify.com/CVE-2023-39999/"}