CVE-2023-41992 Apple Multiple Products Kernel Privilege Escalation
A local attacker can elevate privileges on Apple iOS and macOS systems, with evidence of active exploitation in older iOS versions.
- Exploited in the wild
- Since 25 Sep 2023
- Login needed
- Any signed-in user
- Attackable
- Local or same network only
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2023-41992?
CVE-2023-41992 is a high-severity vulnerability in Apple Ipados, published on 21 Sep 2023. It can only be exploited from the same machine or local network, with no action from the victim.
Official description
The issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.7, iOS 16.7 and iPadOS 16.7, macOS Ventura 13.6. A local attacker may be able to elevate their privileges. Apple is aware of a report that this issue may have been actively exploited against versions of iOS before iOS 16.7.
Weakness: CWE-754
Which versions are affected by CVE-2023-41992?
It affects 3 products.
Products include Apple Ipados, Apple Iphone Os, Apple Macos.
How do I fix CVE-2023-41992?
No fix has been published for CVE-2023-41992 yet. Limit exposure of the affected software until one is available. US federal agencies must fix it by 16 Oct 2023.
Is CVE-2023-41992 being exploited?
Yes. Attackers have exploited CVE-2023-41992 in the wild since at least 25 Sep 2023.
Public exploit code: 1 proofs of concept on GitHub.
Other vulnerabilities in Apple Ipados
- CVE-2025-43300 Apple iOS, iPadOS, and macOS Out-of-Bounds Write
- CVE-2025-24201 Apple Multiple Products WebKit Out-of-Bounds Write
- CVE-2025-24085 Apple Multiple Products Use-After-Free
- CVE-2025-31200 Apple Multiple Products Memory Corruption
- CVE-2025-31201 Apple Multiple Products Arbitrary Read and Write
Sources
Also known as GHSA-wcch-rmxq-7x86.