CVE-2023-7076 slawkens MyAAC bugtracker.php cross site scripting

Low 3.5 Published Updated

Remote attackers can inject malicious scripts via bug tracker inputs in MyAAC, potentially leading to session hijacking or code execution.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2023-7076?

CVE-2023-7076 is a low-severity cross-site scripting vulnerability in slawkens MyAAC, published on 22 Dec 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability was found in slawkens MyAAC up to 0.8.13. It has been declared as problematic. This vulnerability affects unknown code of the file system/pages/bugtracker.php. The manipulation of the argument bug[2]['subject']/bug[2]['text']/report['subject'] leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.8.14 is able to address this issue. The name of the patch is 83a91ec540072d319dd338abff45f8d5ebf48190. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248848.

Weakness: CWE-79

Which versions are affected by CVE-2023-7076?

It affects 1 product.

Products include My-Aac Myaac.

How do I fix CVE-2023-7076?

No fix has been published for CVE-2023-7076 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2023-7076 being exploited?

There is no known exploitation of CVE-2023-7076 in the wild and no public exploit code.

Sources

Also known as GHSA-vp88-f5cf-23hj.

Is CVE-2023-7076 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free