# CVE-2024-13773: Civi - Job Board & Freelance Marketplace WordPress Theme <= 2.1.4 - Sensitive Information Exposure

> Unauthenticated attackers can extract sensitive LinkedIn API keys due to hard-coded credentials in the Civi WordPress theme.

- **Severity:** High 7.3 (`CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L`)
- **Exploited in the wild:** Not known
- **Login needed:** Not needed
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 14 Mar 2025
- **Updated:** 8 Apr 2026
- **Also known as:** GHSA-m727-97qg-jrmp

## What is CVE-2024-13773?

CVE-2024-13773 is a high-severity vulnerability in uxper Civi - Job Board & Freelance Marketplace WordPress Theme, published on 14 Mar 2025. An attacker can exploit it over the internet without logging in, with no action from the victim.

### Official description

The Civi - Job Board & Freelance Marketplace WordPress Theme plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.1.4 via hard-coded credentials. This makes it possible for unauthenticated attackers to extract sensitive data including LinkedIn client and secret keys.

Weakness: CWE-798 (Use of Hard-coded Credentials), CWE-321 (Use of Hard-coded Cryptographic Key)

## Which versions are affected by CVE-2024-13773?

It affects 1 product.


Products: Uxper Civi.

## How do I fix CVE-2024-13773?

No fix has been published for CVE-2024-13773 yet. Limit exposure of the affected software until one is available.

## Is CVE-2024-13773 being exploited?

There is no known exploitation of CVE-2024-13773 in the wild and no public exploit code.

## Other vulnerabilities in uxper Civi - Job Board & Freelance Marketplace WordPress Theme

- [CVE-2024-13771](https://insights.sbomify.com/CVE-2024-13771/): Civi - Job Board & Freelance Marketplace WordPress Theme <= 2.1.4 - Authentication Bypass via Password Update (critical 9.8)
- [CVE-2024-13772](https://insights.sbomify.com/CVE-2024-13772/): Civi - Job Board & Freelance Marketplace WordPress Theme <= 2.1.6.1 - Authentication Bypass (medium 5.6)

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2024-13773 and fix it if it is affected.

What it is: CVE-2024-13773 is a high-severity vulnerability in uxper Civi - Job Board & Freelance Marketplace WordPress Theme, published on 14 Mar 2025. An attacker can exploit it over the internet without logging in, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2024-13773 in the wild and no public exploit code.

Affected product: uxper Civi - Job Board & Freelance Marketplace WordPress Theme. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2024-13773/ (Markdown: https://insights.sbomify.com/CVE-2024-13773/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2024-13773
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2024-13773
- OSV: https://osv.dev/vulnerability/CVE-2024-13773

---
From sbomify Insights: https://insights.sbomify.com/CVE-2024-13773/
Summaries are generated and may contain mistakes; the official description above is the record.
