CVE-2024-36070 Information disclosure in n/a

High 7.5 Published Updated

Anonymous attackers can obtain sensitive authentication information via setup.php when an LDAP backend is used in Tine Groupware.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2024-36070?

CVE-2024-36070 is a high-severity vulnerability in n/a, published on 19 May 2024. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

tine before 2023.11.8, when an LDAP backend is used, allows anonymous remote attackers to obtain sensitive authentication information via setup.php because of getRegistryData in Setup/Frontend/Json.php. (An update is also available for the 2022.11 series.)

Weakness: CWE-497

Which versions are affected by CVE-2024-36070?

How do I fix CVE-2024-36070?

No fix has been published for CVE-2024-36070 yet. Limit exposure of the affected software until one is available.

Is CVE-2024-36070 being exploited?

There is no known exploitation of CVE-2024-36070 in the wild and no public exploit code.

Sources

Also known as GHSA-vvrw-wrhf-4qp9.

Is CVE-2024-36070 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free