CVE-2024-36413 SuiteCRM authenticated Reflected Cross-Site Scripting

High 8.9 Published Updated

Authenticated attackers can execute arbitrary scripts via the import module error view in SuiteCRM, potentially leading to session hijacking or data theft.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
Available

What is CVE-2024-36413?

CVE-2024-36413 is a high-severity cross-site scripting vulnerability in Salesagility Suitecrm, published on 10 Jun 2024. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

SuiteCRM is an open-source Customer Relationship Management (CRM) software application. Prior to versions 7.14.4 and 8.6.1, a vulnerability in the import module error view allows for a cross-site scripting attack. Versions 7.14.4 and 8.6.1 contain a fix for this issue.

Weakness: CWE-79

Which versions are affected by CVE-2024-36413?

1 open source package ship an affected version, including suitecrm. It affects 1 product.

PackageAffectedFixed in
suitecrm BitnamiAll versions7.14.4, 8.6.1

Products include Salesagility Suitecrm.

How do I fix CVE-2024-36413?

Upgrade suitecrm to a fixed version for your release line: 7.14.4 or 8.6.1.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2024-36413 being exploited?

There is no known exploitation of CVE-2024-36413 in the wild and no public exploit code.

All Salesagility Suitecrm vulnerabilities

Sources

Also known as BIT-suitecrm-2024-36413, GHSA-ph2c-hvvf-r273.

Is CVE-2024-36413 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free