CVE-2024-4327 Apryse WebViewer PDF Document cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2024-4327?

CVE-2024-4327 is a low-severity vulnerability in Apryse WebViewer, published on 30 Apr 2024.

Official description

A vulnerability was found in Apryse WebViewer up to 10.8.0. It has been classified as problematic. This affects an unknown part of the component PDF Document Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.9 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-262419. NOTE: The vendor was contacted early about this disclosure and explains that the documentation recommends a strict Content Security Policy and the issue was fixed in release 10.9.

Weakness: CWE-79

Which versions are affected by CVE-2024-4327?

How do I fix CVE-2024-4327?

No fix has been published for CVE-2024-4327 yet. Limit exposure of the affected software until one is available.

Is CVE-2024-4327 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2024-4327 exists.

Sources

Also known as GHSA-g666-fcvg-24h3.

Is CVE-2024-4327 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free