CVE-2024-43337 WordPress Brave plugin <= 0.7.0 - Cross Site Request Forgery (CSRF) vulnerability

Medium 4.3 Published Updated

Attackers can trick authenticated users into performing unwanted actions in the Brave Popup Builder WordPress plugin.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
Available

What is CVE-2024-43337?

CVE-2024-43337 is a medium-severity vulnerability in Brave Popup Builder, published on 26 Aug 2024. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Weakness: CWE-352

Which versions are affected by CVE-2024-43337?

2 open source packages ship an affected version, including wordpress and wordpress-multisite. It affects 1 product.

PackageAffectedFixed in
wordpress BitnamiAll versions0.7.1
wordpress-multisite BitnamiAll versions0.7.1

Products include Getbrave Brave.

How do I fix CVE-2024-43337?

Upgrade wordpress to 0.7.1 or later.

Is CVE-2024-43337 being exploited?

There is no known exploitation of CVE-2024-43337 in the wild and no public exploit code.

Sources

Also known as BIT-wordpress-2024-43337, BIT-wordpress-multisite-2024-43337, GHSA-4638-h2rx-8qf2.

Is CVE-2024-43337 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free