CVE-2025-0972 Zenvia Movidesk New Ticket cross site scripting

Medium 5.3 Published Updated

Remote attackers can inject malicious scripts via the ticket subject field in Zenvia Movidesk, potentially compromising user sessions.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-0972?

CVE-2025-0972 is a medium-severity cross-site scripting vulnerability in Zenvia Movidesk, published on 3 Feb 2025. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

A vulnerability classified as problematic has been found in Zenvia Movidesk up to 25.01.22. This affects an unknown part of the component New Ticket Handler. The manipulation of the argument subject leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 25.01.22.245a473c54 is able to address this issue. It is recommended to upgrade the affected component.

Weakness: CWE-94, CWE-79

Which versions are affected by CVE-2025-0972?

It affects 1 product.

Products include Zenvia Movidesk.

How do I fix CVE-2025-0972?

No fix has been published for CVE-2025-0972 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2025-0972 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-0972 exists.

Sources

Also known as GHSA-mj44-7fcc-r5fc.

Is CVE-2025-0972 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free