CVE-2025-10070 Portabilis i-Educar enturmacao-em-lote access control

Medium 5.3 Published Updated

Remote attackers can bypass access controls in the batch enrollment feature of i-Educar to read or modify data without proper authorization.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-10070?

CVE-2025-10070 is a medium-severity missing authorization vulnerability in Portabilis I-Educar, published on 7 Sep 2025. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

A flaw has been found in Portabilis i-Educar up to 2.10. This affects an unknown part of the file /enturmacao-em-lote/. This manipulation causes improper access controls. The attack is possible to be carried out remotely. The exploit has been published and may be used. Upgrading to version 2.12 is able to mitigate this issue. Patch name: d53365e5656f6499a4deddf89d522814655f769d. You should upgrade the affected component.

Weakness: CWE-284, CWE-266

Which versions are affected by CVE-2025-10070?

It affects 1 product.

Products include Portabilis I-Educar.

How do I fix CVE-2025-10070?

No fix has been published for CVE-2025-10070 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2025-10070 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-10070 exists.

All Portabilis I-Educar vulnerabilities

Sources

Also known as GHSA-w3xx-pmr6-fvqg.

Is CVE-2025-10070 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free