CVE-2025-13168 ury-erp ury pos_extend.py overrided_past_order_list sql injection

Medium 5.3 Published Updated

Remote attackers can exploit SQL injection in the POS order list search to read or modify database records.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-13168?

CVE-2025-13168 is a medium-severity SQL injection vulnerability in ury-erp ury, published on 14 Nov 2025. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.

Weakness: CWE-89, CWE-74

Which versions are affected by CVE-2025-13168?

It affects 1 product.

Products include Ury Ury.

How do I fix CVE-2025-13168?

No fix has been published for CVE-2025-13168 yet. Limit exposure of the affected software until one is available.

Use parameterised queries everywhere and never build SQL by joining strings. Upgrade affected software first; a web application firewall only buys time. More about SQL injection.

Is CVE-2025-13168 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-13168 exists.

Sources

Also known as GHSA-fw37-9qw7-rcpc.

Is CVE-2025-13168 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free