CVE-2025-13480 Incorrect authorization in Fudo Enterprise
Low-privileged users can access administrator-only API endpoints to view sensitive system logs and configuration data in Fudo Enterprise.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Local or same network only
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2025-13480?
CVE-2025-13480 is a medium-severity missing authorization vulnerability in Fudo Enterprise, published on 20 Apr 2026. It can only be exploited from the same machine or local network, with no action from the victim.
Official description
Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API endpoints. This includes sensitive information such as system logs and parts of system configuration settings. This vulnerability has been fixed in version 5.6.3
Weakness: CWE-863
Which versions are affected by CVE-2025-13480?
It affects 1 product.
Products include Fudosecurity Fudo Enterprise.
How do I fix CVE-2025-13480?
No fix has been published for CVE-2025-13480 yet. Limit exposure of the affected software until one is available.
Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.
Is CVE-2025-13480 being exploited?
There is no known exploitation of CVE-2025-13480 in the wild and no public exploit code.
Sources
Also known as GHSA-x858-8gr5-586m.