CVE-2025-48992 Group-Office vulnerable to blind XSS

Medium 5.2 Published Updated

Attackers can inject malicious scripts via user profile names, leading to code execution when victims add the attacker to their address books.

Exploited in the wild
Not known
Login needed
An administrator
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-48992?

CVE-2025-48992 is a medium-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 16 Jun 2025. An attacker needs administrator access to exploit it, with no action from the victim.

Official description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.123 and 25.0.27, a stored and blind cross-site scripting (XSS) vulnerability exists in the Name Field of the user profile. A malicious attacker can change their name to a javascript payload, which is executed when a user adds the malicious user to their Synchronization > Address books. This issue has been patched in versions 6.8.123 and 25.0.27.

Weakness: CWE-87, CWE-79

Which versions are affected by CVE-2025-48992?

It affects 1 product.

Products include Intermesh Group-Office.

How do I fix CVE-2025-48992?

No fix has been published for CVE-2025-48992 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2025-48992 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-48992 exists.

Sources

Also known as GHSA-j35g-q5mc-jwgp.

Is CVE-2025-48992 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free