# CVE-2025-48993: Group-Office vulnerable to reflected XSS via Look and Feel Formatting input

> Attackers can execute malicious JavaScript via unsanitized Look and Feel formatting fields in Group-Office, potentially compromising user sessions.

- **Severity:** Medium 5.3 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 17 Jun 2025
- **Updated:** 17 Jun 2025
- **Also known as:** GHSA-xv2x-v374-92gv

## What is CVE-2025-48993?

CVE-2025-48993 is a medium-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 17 Jun 2025. Any signed-in user can exploit it over the network, with no action from the victim.

### Official description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.123 and 25.0.27, a malicious JavaScript payload can be executed via the Look and Feel formatting fields. Any user can update their Look and Feel Formatting input fields, but the web application does not sanitize their input. This could result in a reflected cross-site scripting (XSS) attack. This issue has been patched in versions 6.8.123 and 25.0.27.

Weakness: CWE-79 (Improper Neutralization of Input During Web Page Generation)

## Which versions are affected by CVE-2025-48993?

It affects 1 product.


Products: Intermesh Group-Office.

## How do I fix CVE-2025-48993?

No fix has been published for CVE-2025-48993 yet. Limit exposure of the affected software until one is available.

## Is CVE-2025-48993 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-48993 exists.

## Other vulnerabilities in Intermesh groupoffice

- [CVE-2026-34838](https://insights.sbomify.com/CVE-2026-34838/): Group-Office: Authenticated Remote Code Execution via PHP Insecure Deserialization in `AbstractSettingsCollection` (critical 10.0)
- [CVE-2026-27947](https://insights.sbomify.com/CVE-2026-27947/): Group-Office Vulnerable to Remote Code Execution (RCE) (critical 9.4)
- [CVE-2026-33755](https://insights.sbomify.com/CVE-2026-33755/): Authenticated SQL Injection in Contact/query addressBookIds filter (high 8.8)
- [CVE-2010-3428](https://insights.sbomify.com/CVE-2010-3428/): SQL injection in n/a (high 7.5)
- [CVE-2026-27832](https://insights.sbomify.com/CVE-2026-27832/): Group-Office Has Authenticated SQL Injection in advancedQueryData.comparator (high 7.1)

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2025-48993 and fix it if it is affected.

What it is: CVE-2025-48993 is a medium-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 17 Jun 2025. Any signed-in user can exploit it over the network, with no action from the victim.
Exploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-48993 exists.

Affected product: Intermesh groupoffice. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2025-48993/ (Markdown: https://insights.sbomify.com/CVE-2025-48993/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2025-48993
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2025-48993
- OSV: https://osv.dev/vulnerability/CVE-2025-48993

---
From sbomify Insights: https://insights.sbomify.com/CVE-2025-48993/
Summaries are generated and may contain mistakes; the official description above is the record.
