CVE-2025-53008 GLPI's MailCollector Receiver is vulnerable to credential exfiltration

Medium 6.5 Published Updated

A connected user can exploit a malicious payload in the MailCollector Receiver to steal mail receiver credentials.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-53008?

CVE-2025-53008 is a medium-severity vulnerability in Glpi-Project Glpi, published on 30 Jul 2025. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

GLPI stands for Gestionnaire Libre de Parc Informatique is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 9.3.1 through 10.0.19, a connected user can use a malicious payload to steal mail receiver credentials. This is fixed in version 10.0.19.

Weakness: CWE-522

Which versions are affected by CVE-2025-53008?

It affects 1 product.

Products include Glpi-Project Glpi.

How do I fix CVE-2025-53008?

No fix has been published for CVE-2025-53008 yet. Limit exposure of the affected software until one is available.

Is CVE-2025-53008 being exploited?

There is no known exploitation of CVE-2025-53008 in the wild and no public exploit code.

All Glpi-Project Glpi vulnerabilities

Sources

Also known as GHSA-52h8-76ph-4j9q, UBUNTU-CVE-2025-53008.

Is CVE-2025-53008 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free