CVE-2025-53105 GLPI permits unauthorized rules execution order

High 7.5 Published Updated

A low-privileged user can modify rule execution order in GLPI, potentially altering system behavior or gaining unauthorized control.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2025-53105?

CVE-2025-53105 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 27 Aug 2025. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 10.0.0 to before 10.0.19, a connected user without administration rights can change the rules execution order. This issue has been patched in version 10.0.19.

Weakness: CWE-269

Which versions are affected by CVE-2025-53105?

How do I fix CVE-2025-53105?

No fix has been published for CVE-2025-53105 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2025-53105 being exploited?

There is no known exploitation of CVE-2025-53105 in the wild and no public exploit code.

Sources

Also known as GHSA-334r-2682-95wc, UBUNTU-CVE-2025-53105.

Is CVE-2025-53105 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free