CVE-2025-53111 GLPI exposes data to non-allowed users
Medium 6.5
Published
Updated
Check this codebase for CVE-2025-53111 and fix it if it is affected.
What it is: CVE-2025-53111 is a medium-severity vulnerability in Glpi-Project Glpi, published on 30 Jul 2025.
Exploitation: There is no known exploitation of CVE-2025-53111 in the wild and no public exploit code.
Affected product: Glpi-Project Glpi. No package-level version data is available, so check the vendor advisory linked from the reference page.
Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.
Reference: https://insights.sbomify.com/CVE-2025-53111/ (Markdown: https://insights.sbomify.com/CVE-2025-53111/index.md)
- Exploited in the wild
- Not known
- Fix
- None listed
What is CVE-2025-53111?
CVE-2025-53111 is a medium-severity vulnerability in Glpi-Project Glpi, published on 30 Jul 2025.
Official description
GLPI is a Free Asset and IT Management Software package. In versions 0.80 through 10.0.18, a lack of permission checks can result in unauthorized access to some resources. This is fixed in version 10.0.19.
Which versions are affected by CVE-2025-53111?
It affects 1 product.
Products include Glpi-Project Glpi.
How do I fix CVE-2025-53111?
No fix has been published for CVE-2025-53111 yet. Limit exposure of the affected software until one is available.
Is CVE-2025-53111 being exploited?
There is no known exploitation of CVE-2025-53111 in the wild and no public exploit code.
Other vulnerabilities in Glpi-Project Glpi
- CVE-2022-35914 Teclib GLPI Remote Code Execution
- CVE-2023-42802 GLPI vulnerable to unallowed PHP script execution
- CVE-2023-28849 GLPI vulnerable to SQL injection and Stored XSS via inventory agent request
- CVE-2022-35947 SQL injection in GLPI
- CVE-2022-31056 SQL injection with _actor parameter in GLPI
Sources
Also known as GHSA-p665-mqcr-j96j, UBUNTU-CVE-2025-53111.