CVE-2025-53113 GLPI technicians can access unauthorized information through external links
- Exploited in the wild
- Not known
- Fix
- None listed
What is CVE-2025-53113?
CVE-2025-53113 is a low-severity vulnerability in Glpi-Project Glpi, published on 30 Jul 2025.
Official description
GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 0.65 through 10.0.18, a technician can use the external links feature to fetch information on items they do not have the right to see. This is fixed in version 10.0.19.
Which versions are affected by CVE-2025-53113?
It affects 1 product.
Products include Glpi-Project Glpi.
How do I fix CVE-2025-53113?
No fix has been published for CVE-2025-53113 yet. Limit exposure of the affected software until one is available.
Is CVE-2025-53113 being exploited?
There is no known exploitation of CVE-2025-53113 in the wild and no public exploit code.
Other vulnerabilities in Glpi-Project Glpi
- CVE-2022-35914 Teclib GLPI Remote Code Execution
- CVE-2023-42802 GLPI vulnerable to unallowed PHP script execution
- CVE-2023-28849 GLPI vulnerable to SQL injection and Stored XSS via inventory agent request
- CVE-2022-35947 SQL injection in GLPI
- CVE-2022-31056 SQL injection with _actor parameter in GLPI
Sources
Also known as GHSA-r2mm-6499-4m8j, UBUNTU-CVE-2025-53113.