CVE-2025-53357 GLPI permits reservation modification by unauthorized users
An authenticated attacker can modify other users' reservations in GLPI, compromising data integrity.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2025-53357?
CVE-2025-53357 is a medium-severity missing authorization vulnerability in Glpi-Project Glpi, published on 30 Jul 2025. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 0.78 through 10.0.18, a connected user can alter the reservations of another user. This is fixed in version 10.0.19.
Weakness: CWE-639
Which versions are affected by CVE-2025-53357?
It affects 1 product.
Products include Glpi-Project Glpi.
How do I fix CVE-2025-53357?
No fix has been published for CVE-2025-53357 yet. Limit exposure of the affected software until one is available.
Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.
Is CVE-2025-53357 being exploited?
There is no known exploitation of CVE-2025-53357 in the wild and no public exploit code.
Other vulnerabilities in Glpi-Project Glpi
- CVE-2022-35914 Teclib GLPI Remote Code Execution
- CVE-2023-42802 GLPI vulnerable to unallowed PHP script execution
- CVE-2023-28849 GLPI vulnerable to SQL injection and Stored XSS via inventory agent request
- CVE-2022-35947 SQL injection in GLPI
- CVE-2022-31056 SQL injection with _actor parameter in GLPI
Sources
Also known as GHSA-x9mj-822q-6cf8, UBUNTU-CVE-2025-53357.