{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2025-53360 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2025-53360 yet. Limit exposure of the affected software until one is available.","what":"CVE-2025-53360 is a medium-severity missing authorization vulnerability in pluginsGLPI databaseinventory, published on 18 Nov 2025. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2025-53360 and fix it if it is affected.\n\nWhat it is: CVE-2025-53360 is a medium-severity missing authorization vulnerability in pluginsGLPI databaseinventory, published on 18 Nov 2025. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2025-53360 in the wild and no public exploit code.\n\nAffected product: pluginsGLPI databaseinventory. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2025-53360/ (Markdown: https://insights.sbomify.com/CVE-2025-53360/index.md)","id":"CVE-2025-53360","markdown":"https://insights.sbomify.com/CVE-2025-53360/index.md","name":"CVE-2025-53360","record":{"aliases":["GHSA-5j5j-xr62-jr58"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["security_bypass"],"network_reachable":"yes","non_default_config":false,"product_category":"GLPI inventory plugin","requires_auth":"low_privilege","summary":"Any authenticated user can send requests to inventory agents due to missing authorization checks in the GLPI Database Inventory Plugin.","user_interaction":"not_required","vuln_class":"missing_authorization"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"GitHub_M","cpe":[],"cvss":{"score":4.3,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L","version":"3.1"},"cwes":[{"id":"CWE-284","name":"Improper Access Control"}],"description":"pluginsGLPI's Database Inventory Plugin \"manages\" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.0.3.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":false,"headline":"pluginsGLPI's Database Inventory Plugin allows any authenticated user to send agent requests","id":"CVE-2025-53360","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"missing_authorization","year":"2025"},"n_packages":0,"n_references":4,"next":{"headline":"Dpanel has an arbitrary file read vulnerability","id":"CVE-2025-53363"},"packages":[],"prev":{"headline":"ethereum does not check transaction malleability for EIP-2930, EIP-1559 and EIP-7702 transactions","id":"CVE-2025-53359"},"products":["databaseinventory"],"published":"2025-11-18","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2025-11-18","vendors":["pluginsGLPI"]},"summary":"Any authenticated user can send requests to inventory agents due to missing authorization checks in the GLPI Database Inventory Plugin.","url":"https://insights.sbomify.com/CVE-2025-53360/"}