{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2025-62876 in the wild and no public exploit code.","fix":"Upgrade to a fixed version.","what":"CVE-2025-62876 is a medium-severity vulnerability in openSUSE, published on 12 Nov 2025. It can only be exploited from the same machine or local network, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2025-62876 and fix it if it is affected.\n\nWhat it is: CVE-2025-62876 is a medium-severity vulnerability in openSUSE, published on 12 Nov 2025. It can only be exploited from the same machine or local network, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2025-62876 in the wild and no public exploit code.\n\nAffected product: openSUSE. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2025-62876/ (Markdown: https://insights.sbomify.com/CVE-2025-62876/index.md)","id":"CVE-2025-62876","markdown":"https://insights.sbomify.com/CVE-2025-62876/index.md","name":"CVE-2025-62876","record":{"aliases":["GHSA-344h-xj76-vwrq","openSUSE-SU-2025:15788-1"],"analysis":{"component_type":"operating_system","fix_type":"upgrade","impacts":["privilege_escalation"],"network_reachable":"adjacent_or_local","non_default_config":false,"product_category":"Linux display manager","requires_auth":"low_privilege","summary":"An attacker can escalate privileges from the service user to root in the lightdm-kde-greeter component of openSUSE.","user_interaction":"required","vuln_class":"privilege_escalation"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"suse","cpe":[],"cvss":{"score":5.3,"severity":"medium","source":"cna","vector":"CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:P/VC:L/VI:H/VA:H/SC:N/SI:N/SA:N","version":"4.0"},"cwes":[{"id":"CWE-250","name":"Execution with Unnecessary Privileges"}],"description":"A Execution with Unnecessary Privileges vulnerability in lightdm-kde-greeter allows escalation from the service user to root.This issue affects  lightdm-kde-greeter. before 6.0.4.","ecosystems":["openSUSE:Tumbleweed"],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":true,"headline":"Privilege escalation in openSUSE","id":"CVE-2025-62876","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"privilege_escalation","year":"2025"},"n_packages":1,"n_references":1,"next":{"headline":"Harvest may expose OS default ssh login password via SUSE Virtualization Interactive Installer","id":"CVE-2025-62877"},"packages":[{"ecosystem":"openSUSE:Tumbleweed","fixed":["6.0.5-1.1"],"introduced":["0"],"last_affected":[],"package":"lightdm-kde-greeter","purl":"pkg:rpm/opensuse/lightdm-kde-greeter\u0026distro=openSUSE%20Tumbleweed","source":"openSUSE-SU-2025:15788-1"}],"prev":{"headline":"Local DoS in OpenSMTPD via UNIX domain socket smtpd.sock","id":"CVE-2025-62875"},"products":["openSUSE"],"published":"2025-11-12","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CC BY 4.0","name":"SUSE","prefix":"openSUSE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"total"},"state":"PUBLISHED","updated":"2026-02-26","vendors":["SUSE"]},"summary":"An attacker can escalate privileges from the service user to root in the lightdm-kde-greeter component of openSUSE.","url":"https://insights.sbomify.com/CVE-2025-62876/"}