# CVE-2025-67513: FreePBX Endpoint Manager's Weak Default Password Allows Unauthenticated Access in Endpoint Module REST API

> Attackers can brute force weak default numeric passwords to gain unauthenticated access to the Endpoint Manager REST API, potentially compromising telephony configurations.

- **Severity:** Medium 6.9 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Not needed
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 10 Dec 2025
- **Updated:** 13 Feb 2026

## What is CVE-2025-67513?

CVE-2025-67513 is a medium-severity vulnerability in FreePBX endpoint, published on 10 Dec 2025. An attacker can exploit it over the internet without logging in, with no action from the victim.

### Official description

FreePBX Endpoint Manager is a module for managing telephony endpoints in FreePBX systems. Versions prior to 16.0.96 and 17.0.1 through 17.0.9 have a weak default password. By default, this is a 6 digit numeric value which can be brute forced. (This is the app_password parameter). Depending on local configuration, this password could be the extension, voicemail, user manager, DPMA or EPM phone admin password. This issue is fixed in versions 16.0.96 and 17.0.10.

Weakness: CWE-521 (Weak Password Requirements)

## Which versions are affected by CVE-2025-67513?


## How do I fix CVE-2025-67513?

No fix has been published for CVE-2025-67513 yet. Limit exposure of the affected software until one is available.

## Is CVE-2025-67513 being exploited?

There is no known exploitation of CVE-2025-67513 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2025-67513 and fix it if it is affected.

What it is: CVE-2025-67513 is a medium-severity vulnerability in FreePBX endpoint, published on 10 Dec 2025. An attacker can exploit it over the internet without logging in, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2025-67513 in the wild and no public exploit code.

Affected product: FreePBX endpoint. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2025-67513/ (Markdown: https://insights.sbomify.com/CVE-2025-67513/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2025-67513
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2025-67513
- OSV: https://osv.dev/vulnerability/CVE-2025-67513

---
From sbomify Insights: https://insights.sbomify.com/CVE-2025-67513/
Summaries are generated and may contain mistakes; the official description above is the record.
