CVE-2025-67719 Ibexa User Bundle is missing password change validation
Attackers with unattended access can change user passwords without knowing the current one, leading to account takeover.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Local or same network only
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2025-67719?
CVE-2025-67719 is a high-severity authentication bypass vulnerability in ibexa user, published on 11 Dec 2025. It can only be exploited from the same machine or local network, with no action from the victim.
Official description
Ibexa is a composable end-to-end DXP (Digital Experience Platform). Versions 5.0.0-beta1 through 5.0.3 do not have password validation. During the transition from v4 to v5 an error was introduced into validation code which causes the validation of the previous password not to run as expected. This makes it possible for a logged in user to change their password in the back office without knowing the previous password. For example, if a user logs into their account and walks away without locking their workstation, an attacker could access the unattended session and change the password, therefore locking the legitimate user out. This issue is fixed in version 5.0.4.
Weakness: CWE-620
Which versions are affected by CVE-2025-67719?
2 open source packages ship an affected version, including ibexa/user.
| Package | Affected | Fixed in |
|---|---|---|
ibexa/user Packagist | From 5.0.0-beta1 | 5.0.4 |
ibexa/user Packagist | From 5.0.0-beta1 | 5.0.4 |
How do I fix CVE-2025-67719?
Upgrade ibexa/user to 5.0.4 or later.
Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.
Is CVE-2025-67719 being exploited?
There is no known exploitation of CVE-2025-67719 in the wild and no public exploit code.
Sources
Also known as GHSA-x93p-w2ch-fg67.