CVE-2025-71243 SPIP Saisies Plugin < 5.11.1 Remote Code Execution

Critical 9.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2025-71243?

CVE-2025-71243 is a critical vulnerability in SPIP Saisies pour formulaire, published on 19 Feb 2026.

Official description

The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.

Weakness: CWE-94

Which versions are affected by CVE-2025-71243?

It affects 1 product.

Products include Spip Saisies.

How do I fix CVE-2025-71243?

No fix has been published for CVE-2025-71243 yet. Limit exposure of the affected software until one is available.

Is CVE-2025-71243 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2025-71243 exists.

Public exploit code: 1 Metasploit module, 1 Nuclei template and 1 proofs of concept on GitHub.

Sources

Also known as GHSA-4374-6xfq-3wjw.

Is CVE-2025-71243 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free