{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2025-71264 in the wild and no public exploit code.","fix":"Upgrade to a fixed version.","what":"CVE-2025-71264 is a low-severity memory corruption vulnerability in Mumble, published on 16 Mar 2026. An attacker can exploit it over the internet without logging in, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2025-71264 and fix it if it is affected.\n\nWhat it is: CVE-2025-71264 is a low-severity memory corruption vulnerability in Mumble, published on 16 Mar 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2025-71264 in the wild and no public exploit code.\n\nAffected product: Mumble. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2025-71264/ (Markdown: https://insights.sbomify.com/CVE-2025-71264/index.md)","id":"CVE-2025-71264","markdown":"https://insights.sbomify.com/CVE-2025-71264/index.md","name":"CVE-2025-71264","record":{"aliases":["DEBIAN-CVE-2025-71264","GHSA-r4p8-phpj-5pvw","MGASA-2026-0228","UBUNTU-CVE-2025-71264","openSUSE-SU-2026:10388-1","openSUSE-SU-2026:20394-1"],"analysis":{"component_type":"desktop_application","fix_type":"upgrade","impacts":["denial_of_service"],"network_reachable":"yes","non_default_config":false,"product_category":"Mumble VoIP client","requires_auth":"none","summary":"An out-of-bounds array access in Mumble allows attackers to cause a client crash, resulting in denial of service.","user_interaction":"not_required","vuln_class":"memory_corruption"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"mitre","cpe":[{"product":"mumble","vendor":"mumble"}],"cvss":{"score":3.7,"severity":"low","source":"cna","vector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L","version":"3.1"},"cwes":[{"id":"CWE-125","name":"Out-of-bounds Read"}],"description":"Mumble before 1.6.870 is prone to an out-of-bounds array access, which may result in denial of service (client crash).","ecosystems":["openSUSE:Leap 16.0","openSUSE:Tumbleweed"],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":true,"headline":"Memory corruption in Mumble","id":"CVE-2025-71264","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"memory_corruption","year":"2025"},"n_packages":2,"n_references":3,"next":{"headline":"fs: ntfs3: fix infinite loop in attr_load_runs_range on inconsistent metadata","id":"CVE-2025-71265"},"packages":[{"ecosystem":"openSUSE:Leap 16.0","fixed":["1.5.857-bp160.1.1"],"introduced":["0"],"last_affected":[],"package":"mumble","purl":"pkg:rpm/opensuse/mumble\u0026distro=openSUSE%20Leap%2016.0","source":"openSUSE-SU-2026:20394-1"},{"ecosystem":"openSUSE:Tumbleweed","fixed":["1.5.857-2.1"],"introduced":["0"],"last_affected":[],"package":"mumble","purl":"pkg:rpm/opensuse/mumble\u0026distro=openSUSE%20Tumbleweed","source":"openSUSE-SU-2026:10388-1"}],"prev":{"headline":"Memory corruption in UNIX","id":"CVE-2025-71263"},"products":["Mumble"],"published":"2026-03-16","related":[{"cvss_score":5,"headline":"Denial of service in n/a","id":"CVE-2014-3755","kev_date_added":null,"published":"2014-11-16"},{"cvss_score":5,"headline":"Denial of service in n/a","id":"CVE-2014-3756","kev_date_added":null,"published":"2014-11-16"},{"cvss_score":2.1,"headline":"Information disclosure in n/a","id":"CVE-2012-0863","kev_date_added":null,"published":"2012-04-30"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CC BY 4.0","name":"SUSE","prefix":"openSUSE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-03-16","vendors":["Mumble"]},"summary":"An out-of-bounds array access in Mumble allows attackers to cause a client crash, resulting in denial of service.","url":"https://insights.sbomify.com/CVE-2025-71264/"}