# CVE-2026-103267: Ghost 0.5.0 before 6.62.0 Arbitrary Email Registration via Staff Invite

> Attackers can bypass email verification during staff invite acceptance to register accounts with arbitrary email addresses, potentially gaining unauthorized access.

- **Severity:** Medium 5.3 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** Yes
- **Published:** 1 Oct 2026
- **Updated:** 1 Oct 2026
- **Also known as:** BIT-ghost-2026-103267, GHSA-34x9-xfcp-9vvr, GHSA-xcgh-2828-cvmx, MINI-gm2g-vx7c-6hhc

## What is CVE-2026-103267?

CVE-2026-103267 is a medium-severity authentication bypass vulnerability in TryGhost Ghost, published on 1 Oct 2026. Any signed-in user can exploit it over the network, with no action from the victim.

### Official description

Ghost versions before 6.62.0 contain an authentication bypass vulnerability in staff invite acceptance that allows users to specify any email address when creating their account. Attackers can accept leaked invite tokens with attacker-controlled email addresses, or legitimate recipients can register with unintended email providers.

Weakness: CWE-807 (Reliance on Untrusted Inputs in a Security Decision)

## Which versions are affected by CVE-2026-103267?

1 open source package ship an affected version, including ghost.


| Package | Ecosystem | Affected | Fixed in |
| --- | --- | --- | --- |
| `ghost` | Bitnami | From 0.5.0 | 6.62.0 |

## How do I fix CVE-2026-103267?

Upgrade ghost to 6.62.0 or later.

## Is CVE-2026-103267 being exploited?

There is no known exploitation of CVE-2026-103267 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-103267 and fix it if it is affected.

What it is: CVE-2026-103267 is a medium-severity authentication bypass vulnerability in TryGhost Ghost, published on 1 Oct 2026. Any signed-in user can exploit it over the network, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2026-103267 in the wild and no public exploit code.

Affected packages and fixed versions:
- ghost (Bitnami): affected from 0.5.0; fixed in 6.62.0

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-103267/ (Markdown: https://insights.sbomify.com/CVE-2026-103267/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-103267
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-103267
- OSV: https://osv.dev/vulnerability/CVE-2026-103267

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-103267/
Summaries are generated and may contain mistakes; the official description above is the record.
