# CVE-2026-104068: JetBackup WordPress Plugin < 3.1.24.10 Symlink Arbitrary File Write via Backup Restore


- **Severity:** High 8.6 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N`)
- **Exploited in the wild:** Not known
- **Fix available:** No
- **Published:** 22 Oct 2026
- **Updated:** 27 Oct 2026
- **Also known as:** GHSA-r39m-8459-rpj9

## What is CVE-2026-104068?

CVE-2026-104068 is a high-severity vulnerability in JetBackup, published on 22 Oct 2026. 

### Official description

JetBackup plugin for WordPress before 3.1.24.10 contains a symlink-based arbitrary file write vulnerability that allows an authenticated WordPress administrator to write attacker-controlled file contents outside the intended restore destination during backup import and restore. Attackers can craft a backup archive containing a symbolic link that archive extraction follows without validating targets or enforcing destination containment, potentially leading to server-side code execution depending on the writable destination and server configuration.

Weakness: CWE-59 (Improper Link Resolution Before File Access)

## Which versions are affected by CVE-2026-104068?


## How do I fix CVE-2026-104068?

No fix has been published for CVE-2026-104068 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-104068 being exploited?

There is no known exploitation of CVE-2026-104068 in the wild and no public exploit code.

Public exploit code:

- Writeup + PoC for CVE-2026-104068: JetBackup (WordPress) symlink arbitrary file write via backup restore (fixed 3.1.24.10) (github_poc): https://github.com/sarvarr1/jetbackup-cve

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-104068 and fix it if it is affected.

What it is: CVE-2026-104068 is a high-severity vulnerability in JetBackup, published on 22 Oct 2026. 
Exploitation: There is no known exploitation of CVE-2026-104068 in the wild and no public exploit code.

Affected product: JetBackup. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-104068/ (Markdown: https://insights.sbomify.com/CVE-2026-104068/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-104068
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-104068
- OSV: https://osv.dev/vulnerability/CVE-2026-104068

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-104068/
Summaries are generated and may contain mistakes; the official description above is the record.
