# CVE-2026-104974: Plane: Disabled User Auto-Reactivation on Login

> Deactivated users can reactivate their accounts by logging in, bypassing administrative deactivation controls in Plane.

- **Severity:** High 8.1 (`CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 5 Oct 2026
- **Updated:** 5 Oct 2026
- **Also known as:** GHSA-rmmf-rj2q-3rrg

## What is CVE-2026-104974?

CVE-2026-104974 is a high-severity authentication bypass vulnerability in makeplane plane, published on 5 Oct 2026. Any signed-in user can exploit it over the network, with no action from the victim.

### Official description

Plane is an open-source project management tool. Prior to 1.4.0, a user whose account has been deactivated by setting is_active=False can still log in with existing credentials. Successful authentication silently changes is_active back to True, reactivating the account without notifying the administrator. This issue is fixed in 1.4.0.

Weakness: CWE-284 (Improper Access Control)

## Which versions are affected by CVE-2026-104974?


## How do I fix CVE-2026-104974?

No fix has been published for CVE-2026-104974 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-104974 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-104974 exists.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-104974 and fix it if it is affected.

What it is: CVE-2026-104974 is a high-severity authentication bypass vulnerability in makeplane plane, published on 5 Oct 2026. Any signed-in user can exploit it over the network, with no action from the victim.
Exploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-104974 exists.

Affected product: makeplane plane. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-104974/ (Markdown: https://insights.sbomify.com/CVE-2026-104974/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-104974
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-104974
- OSV: https://osv.dev/vulnerability/CVE-2026-104974

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-104974/
Summaries are generated and may contain mistakes; the official description above is the record.
