CVE-2026-110025 slackero phpwcms Extension Check cnt23.article.inc.php unrestricted upload
Remote attackers can upload arbitrary files via the Extension Check component, potentially leading to code execution.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2026-110025?
CVE-2026-110025 is a medium-severity vulnerability in slackero phpwcms, published on 13 Oct 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
A flaw has been found in slackero phpwcms up to 1.9.49/1.12.3. This issue affects some unknown processing of the file include/inc_front/content/cnt23.article.inc.php of the component Extension Check. This manipulation of the argument POST_name causes unrestricted upload. The attack can be initiated remotely. Upgrading to version 1.9.50 and 1.12.4 is capable of addressing this issue. Patch name: 118c978430f5a9668b30535f6e592c7ae8df711f/f4c136b467565b2d16ebe2b8276b9a03547a9a69/8571cb47df8d66804d1eb88ae3d1ab4fb513e1e7. Upgrading the affected component is recommended.
Which versions are affected by CVE-2026-110025?
How do I fix CVE-2026-110025?
No fix has been published for CVE-2026-110025 yet. Limit exposure of the affected software until one is available.
Is CVE-2026-110025 being exploited?
It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-110025 exists.
Public exploit code: 1 proofs of concept on GitHub.
Sources
Also known as GHSA-2c7r-324f-fxm4.