CVE-2026-111815 Apache Traffic Server: TLS session ticket resumption bypasses per-SNI verify_client STRICT enforcement
- Exploited in the wild
- Not known
- Fix
- None listed
What is CVE-2026-111815?
CVE-2026-111815 is a high-severity vulnerability in Apache Traffic Server, published on 21 Oct 2026.
Official description
Apache Traffic Server can resume a TLS session across SNI virtual hosts without re-verifying a client certificate required by the resumed host's verify_client STRICT policy.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0.
Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.
Weakness: CWE-295
Which versions are affected by CVE-2026-111815?
How do I fix CVE-2026-111815?
No fix has been published for CVE-2026-111815 yet. Limit exposure of the affected software until one is available.
Is CVE-2026-111815 being exploited?
There is no known exploitation of CVE-2026-111815 in the wild and no public exploit code.
Sources
Also known as DEBIAN-CVE-2026-111815, GHSA-h35r-68fc-8f5m, UBUNTU-CVE-2026-111815.