CVE-2026-116107 Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

Medium 5.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2026-116107?

CVE-2026-116107 is a medium-severity vulnerability in Datafeedr Product Sets Plugin, published on 26 Oct 2026.

Official description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Weakness: CWE-863, CWE-862

Which versions are affected by CVE-2026-116107?

How do I fix CVE-2026-116107?

No fix has been published for CVE-2026-116107 yet. Limit exposure of the affected software until one is available.

Is CVE-2026-116107 being exploited?

There is no known exploitation of CVE-2026-116107 in the wild and no public exploit code.

Sources

Also known as GHSA-5r9h-jfp8-wfxv.

Is CVE-2026-116107 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free