{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-116107 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-116107 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-116107 is a medium-severity vulnerability in Datafeedr Product Sets Plugin, published on 26 Oct 2026."},"fix_prompt":"Check this codebase for CVE-2026-116107 and fix it if it is affected.\n\nWhat it is: CVE-2026-116107 is a medium-severity vulnerability in Datafeedr Product Sets Plugin, published on 26 Oct 2026. \nExploitation: There is no known exploitation of CVE-2026-116107 in the wild and no public exploit code.\n\nAffected product: Datafeedr Product Sets Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-116107/ (Markdown: https://insights.sbomify.com/CVE-2026-116107/index.md)","id":"CVE-2026-116107","markdown":"https://insights.sbomify.com/CVE-2026-116107/index.md","name":"CVE-2026-116107","record":{"aliases":["GHSA-5r9h-jfp8-wfxv"],"analysis":null,"analysis_generated_by":null,"assigner":"VulDB","cpe":[],"cvss":{"score":5.3,"severity":"medium","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P","version":"4.0"},"cwes":[{"id":"CWE-863","name":"Incorrect Authorization"},{"id":"CWE-862","name":"Missing Authorization"}],"description":"A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization","id":"CVE-2026-116107","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":null,"year":"2026"},"n_packages":0,"n_references":5,"next":{"headline":"openbq-org OpenBB Local API Server api_settings.py access control","id":"CVE-2026-116108"},"packages":[],"prev":{"headline":"HeyCyan App FileProvider access control","id":"CVE-2026-116106"},"products":["Product Sets Plugin"],"published":"2026-10-26","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2026-10-26","vendors":["Datafeedr"]},"summary":null,"url":"https://insights.sbomify.com/CVE-2026-116107/"}