{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-15290 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-15290 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-15290 is a high-severity SQL injection vulnerability in ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin, published on 10 Jul 2026. An attacker can exploit it over the internet without logging in, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-15290 and fix it if it is affected.\n\nWhat it is: CVE-2026-15290 is a high-severity SQL injection vulnerability in ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin, published on 10 Jul 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2026-15290 in the wild and no public exploit code.\n\nAffected product: ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-15290/ (Markdown: https://insights.sbomify.com/CVE-2026-15290/index.md)","id":"CVE-2026-15290","markdown":"https://insights.sbomify.com/CVE-2026-15290/index.md","name":"CVE-2026-15290","record":{"aliases":["GHSA-vf3c-g465-5cp8"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress plugin","requires_auth":"none","summary":"Unauthenticated attackers can exploit blind SQL injection to extract sensitive database information from the Ultimate Member WordPress plugin.","user_interaction":"not_required","vuln_class":"sql_injection"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"Wordfence","cpe":[],"cvss":{"score":7.5,"severity":"high","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","version":"3.1"},"cwes":[{"id":"CWE-89","name":"Improper Neutralization of Special Elements used in an SQL Command"}],"description":"The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin plugin for WordPress is vulnerable to blind SQL Injection via the search parameter in all versions up to, and including, 2.10.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query.  This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. This vulnerability was partially patched in version 2.9.2 when initially addressing CVE-2025-0308.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"SQL injection in Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin","id":"CVE-2026-15290","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"sql_injection","year":"2026"},"n_packages":0,"n_references":5,"next":{"headline":"Missing authorization in ChatHelp – Click to Chat Button, WooCommerce Chat to Order \u0026 Floating Chat Form","id":"CVE-2026-15291"},"packages":[],"prev":{"headline":"Booking calendar, Appointment Booking System \u003c= 3.2.17 - Unauthenticated Time-Based SQL Injection via 'wpdevart_id'","id":"CVE-2026-15289"},"products":["Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction \u0026 Membership Plugin"],"published":"2026-07-10","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"yes","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-07-10","vendors":["ultimatemember"]},"summary":"Unauthenticated attackers can exploit blind SQL injection to extract sensitive database information from the Ultimate Member WordPress plugin.","url":"https://insights.sbomify.com/CVE-2026-15290/"}