CVE-2026-28392 OpenClaw < 2026.2.14 - Privilege Escalation in Slack Slash Command Handler via Direct Messages
Attackers can execute privileged slash commands via direct messages to bypass restrictions when the dmPolicy is set to open.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2026-28392?
CVE-2026-28392 is a high-severity vulnerability in Openclaw Openclaw, published on 5 Mar 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
OpenClaw versions prior to 2026.2.14 contain a privilege escalation vulnerability in the Slack slash-command handler that incorrectly authorizes any direct message sender when dmPolicy is set to open (must be configured). Attackers can execute privileged slash commands via direct message to bypass allowlist and access-group restrictions.
Weakness: CWE-863
Which versions are affected by CVE-2026-28392?
2 open source packages ship an affected version, including openclaw. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
openclaw npm | All versions | 2026.2.14 |
openclaw npm | All versions | 2026.2.14 |
Products include Openclaw Openclaw.
How do I fix CVE-2026-28392?
Upgrade openclaw to 2026.2.14 or later.
Is CVE-2026-28392 being exploited?
There is no known exploitation of CVE-2026-28392 in the wild and no public exploit code.
Other vulnerabilities in Openclaw Openclaw
- CVE-2026-28363 Security feature bypass in OpenClaw
- CVE-2026-30741 Code injection in n/a
- CVE-2026-33579 OpenClaw < 2026.3.28 - Privilege Escalation via Missing Caller Scope Validation in Device Pair Approval
- CVE-2026-32922 OpenClaw < 2026.3.11 - Privilege Escalation via Unvalidated Scope in device.token.rotate
- CVE-2026-32978 OpenClaw < 2026.3.11 - Approval Bypass via Unrecognized Script Runners
Sources
Also known as GHSA-v773-r54f-q32w.