CVE-2026-28468 OpenClaw 2026.1.29-beta.1 < 2026.2.14 - Authentication Bypass in Sandbox Browser Bridge Server

High 8.5 Published Updated

Local attackers can bypass authentication in the sandbox browser bridge to execute JavaScript and steal session data from OpenClaw.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Local or same network only
Victim action needed
Not needed
Fix
Available

What is CVE-2026-28468?

CVE-2026-28468 is a high-severity authentication bypass vulnerability in Openclaw Openclaw, published on 5 Mar 2026. It can only be exploited from the same machine or local network, with no action from the victim.

Official description

OpenClaw versions 2026.1.29-beta.1 prior to 2026.2.14 contain a vulnerability in the sandbox browser bridge server in which it accepts requests without requiring gateway authentication, allowing local attackers to access browser control endpoints. A local attacker can enumerate tabs, retrieve WebSocket URLs, execute JavaScript, and exfiltrate cookies and session data from authenticated browser contexts.

Weakness: CWE-306

Which versions are affected by CVE-2026-28468?

2 open source packages ship an affected version, including openclaw. It affects 1 product.

PackageAffectedFixed in
openclaw npmFrom 2026.1.29-beta.12026.2.14
openclaw npmFrom 2026.1.29-beta.12026.2.14

Products include Openclaw Openclaw.

How do I fix CVE-2026-28468?

Upgrade openclaw to 2026.2.14 or later.

Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.

Is CVE-2026-28468 being exploited?

There is no known exploitation of CVE-2026-28468 in the wild and no public exploit code.

All Openclaw Openclaw vulnerabilities

Sources

Also known as GHSA-h9g4-589h-68xv.

Is CVE-2026-28468 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free