CVE-2026-30237 Group-Office: Self XSS in GroupOffice Installer License Page (install/license.php)

Low 2.1 Published Updated

Attackers can execute arbitrary scripts via the installer license page, requiring access to the installation interface.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2026-30237?

CVE-2026-30237 is a low-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 6 Mar 2026. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a <textarea>, allowing a </textarea><script>...</script> breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.

Weakness: CWE-79

Which versions are affected by CVE-2026-30237?

It affects 1 product.

Products include Intermesh Group-Office.

How do I fix CVE-2026-30237?

No fix has been published for CVE-2026-30237 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2026-30237 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-30237 exists.

Sources

Also known as GHSA-hchr-32xh-x5rx.

Is CVE-2026-30237 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free