{"answers":{"affected":"It affects 1 product.","exploited":"It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-30237 exists.","fix":"No fix has been published for CVE-2026-30237 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-30237 is a low-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 6 Mar 2026. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2026-30237 and fix it if it is affected.\n\nWhat it is: CVE-2026-30237 is a low-severity cross-site scripting vulnerability in Intermesh groupoffice, published on 6 Mar 2026. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.\nExploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-30237 exists.\n\nAffected product: Intermesh groupoffice. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-30237/ (Markdown: https://insights.sbomify.com/CVE-2026-30237/index.md)","id":"CVE-2026-30237","markdown":"https://insights.sbomify.com/CVE-2026-30237/index.md","name":"CVE-2026-30237","record":{"aliases":["GHSA-hchr-32xh-x5rx"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["code_execution","security_bypass"],"network_reachable":"yes","non_default_config":true,"product_category":"Group-Office groupware","requires_auth":"none","summary":"Attackers can execute arbitrary scripts via the installer license page, requiring access to the installation interface.","user_interaction":"required","vuln_class":"xss"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"GitHub_M","cpe":[{"product":"group-office","vendor":"intermesh"}],"cvss":{"score":2.1,"severity":"low","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N","version":"4.0"},"cwes":[{"id":"CWE-79","name":"Improper Neutralization of Input During Web Page Generation"}],"description":"Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a \u003ctextarea\u003e, allowing a \u003c/textarea\u003e\u003cscript\u003e...\u003c/script\u003e breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"weaponised"},"has_fix":false,"headline":"Group-Office: Self XSS in GroupOffice Installer License Page (install/license.php)","id":"CVE-2026-30237","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"xss","year":"2026"},"n_packages":0,"n_references":1,"next":{"headline":"Group-Office: Reflected XSS in JavaScript context","id":"CVE-2026-30238"},"packages":[],"prev":{"headline":"OpenProject users that are not project members can be used to calculate Labor Budget, leaking their global hourly rate","id":"CVE-2026-30236"},"products":["groupoffice"],"published":"2026-03-06","related":[{"cvss_score":10,"headline":"Group-Office: Authenticated Remote Code Execution via PHP Insecure Deserialization in `AbstractSettingsCollection`","id":"CVE-2026-34838","kev_date_added":null,"published":"2026-04-02"},{"cvss_score":9.4,"headline":"Group-Office Vulnerable to Remote Code Execution (RCE)","id":"CVE-2026-27947","kev_date_added":null,"published":"2026-02-27"},{"cvss_score":8.8,"headline":"Authenticated SQL Injection in Contact/query addressBookIds filter","id":"CVE-2026-33755","kev_date_added":null,"published":"2026-03-27"},{"cvss_score":7.5,"headline":"SQL injection in n/a","id":"CVE-2010-3428","kev_date_added":null,"published":"2010-09-16"},{"cvss_score":7.1,"headline":"Group-Office Has Authenticated SQL Injection in advancedQueryData.comparator","id":"CVE-2026-27832","kev_date_added":null,"published":"2026-02-27"},{"cvss_score":6.9,"headline":"GroupOffice's Blind Stored XSS in Phone Number Field Enables Forced Redirect and Unauthorized Actions","id":"CVE-2025-48366","kev_date_added":null,"published":"2025-05-22"},{"cvss_score":5.8,"headline":"GroupOffice's DOM-Based XSS in all Date Input Fields Allows Arbitrary JavaScript Execution","id":"CVE-2025-48368","kev_date_added":null,"published":"2025-05-22"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"poc","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-03-09","vendors":["Intermesh"]},"summary":"Attackers can execute arbitrary scripts via the installer license page, requiring access to the installation interface.","url":"https://insights.sbomify.com/CVE-2026-30237/"}