# CVE-2026-3243: Advanced Members for ACF <= 1.2.5 - Authenticated (Subscriber+) Arbitrary File Deletion via Path Traversal

> Authenticated subscribers can delete arbitrary files via path traversal, potentially leading to remote code execution.

- **Severity:** High 8.8 (`CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 8 Apr 2026
- **Updated:** 8 Apr 2026
- **Also known as:** GHSA-jr6v-4pq3-3xxx

## What is CVE-2026-3243?

CVE-2026-3243 is a high-severity path traversal vulnerability in danbilabs Advanced Members for ACF, published on 8 Apr 2026. Any signed-in user can exploit it over the network, with no action from the victim.

### Official description

The Advanced Members for ACF plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_crop function in all versions up to, and including, 1.2.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 1.2.5.

Weakness: CWE-22 (Improper Limitation of a Pathname to a Restricted Directory)

## Which versions are affected by CVE-2026-3243?


## How do I fix CVE-2026-3243?

No fix has been published for CVE-2026-3243 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-3243 being exploited?

There is no known exploitation of CVE-2026-3243 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-3243 and fix it if it is affected.

What it is: CVE-2026-3243 is a high-severity path traversal vulnerability in danbilabs Advanced Members for ACF, published on 8 Apr 2026. Any signed-in user can exploit it over the network, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2026-3243 in the wild and no public exploit code.

Affected product: danbilabs Advanced Members for ACF. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-3243/ (Markdown: https://insights.sbomify.com/CVE-2026-3243/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-3243
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-3243
- OSV: https://osv.dev/vulnerability/CVE-2026-3243

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-3243/
Summaries are generated and may contain mistakes; the official description above is the record.
