CVE-2026-33886 Statamic's sensitive configuration values are exposed to content editors via Antlers-enabled fields

Medium 6.5 Published Updated

Content editors can access sensitive application configuration values by inserting config variables into Antlers-enabled fields.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2026-33886?

CVE-2026-33886 is a medium-severity vulnerability in statamic cms, published on 27 Mar 2026. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

Statamic is a Laravel and Git powered content management system (CMS). Starting in version 5.7.12 and prior to versions 5.73.16 and 6.7.2, a control panel user with access to Antlers-enabled fields could access sensitive application configuration values by inserting config variables into their content. This has been fixed in 5.73.16 and 6.7.2.

Weakness: CWE-200

Which versions are affected by CVE-2026-33886?

4 open source packages ship an affected version, including statamic/cms. It affects 1 product.

PackageAffectedFixed in
statamic/cms PackagistFrom 5.73.125.73.16
statamic/cms PackagistFrom 5.73.125.73.16
statamic/cms PackagistFrom 6.5.06.7.2
statamic/cms PackagistFrom 6.5.06.7.2

Products include Statamic Statamic.

How do I fix CVE-2026-33886?

Upgrade statamic/cms to a fixed version for your release line: 5.73.16 or 6.7.2.

Is CVE-2026-33886 being exploited?

There is no known exploitation of CVE-2026-33886 in the wild and no public exploit code.

Sources

Also known as GHSA-gcqf-5x9f-hq7f.

Is CVE-2026-33886 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free