{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-35207 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-35207 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-35207 is a medium-severity vulnerability in linuxdeepin dde-control-center, published on 9 Apr 2026. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2026-35207 and fix it if it is affected.\n\nWhat it is: CVE-2026-35207 is a medium-severity vulnerability in linuxdeepin dde-control-center, published on 9 Apr 2026. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2026-35207 in the wild and no public exploit code.\n\nAffected product: linuxdeepin dde-control-center. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-35207/ (Markdown: https://insights.sbomify.com/CVE-2026-35207/index.md)","id":"CVE-2026-35207","markdown":"https://insights.sbomify.com/CVE-2026-35207/index.md","name":"CVE-2026-35207","record":{"aliases":["GHSA-jf2h-4vqc-3jgc"],"analysis":{"component_type":"desktop_application","fix_type":"upgrade","impacts":["data_read","data_modify"],"network_reachable":"yes","non_default_config":false,"product_category":"Deepin control panel","requires_auth":"none","summary":"An MITM attacker can bypass TLS verification to intercept avatar downloads, potentially identifying users or injecting malicious images.","user_interaction":"required","vuln_class":"security_feature_bypass"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"GitHub_M","cpe":[],"cvss":{"score":5.4,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-295","name":"Improper Certificate Validation"}],"description":"dde-control-center is the control panel of DDE, the Deepin Desktop Environment. plugin-deepinid is a plugin in dde-control-center, which provides the deepinid cloud service. Prior to 6.1.80, plugin-deepinid is configured to skip TLS certificate verification when fetching the user's avatar from openapi.deepin.com or other providers. An MITM attacker could intercept the traffic, replace the avatar with a malicious or misleading image, and potentially identify the user by the avatar. This vulnerability is fixed in dde-control-center 6.1.80 and 5.9.9.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":false,"headline":"Security feature bypass in dde-control-center","id":"CVE-2026-35207","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"security_feature_bypass","year":"2026"},"n_packages":0,"n_references":4,"next":{"headline":"lichess.org has an Unsanitized Stream Title Injection on /streamer","id":"CVE-2026-35208"},"packages":[],"prev":{"headline":"Helm Chart extraction output directory collapse via `Chart.yaml` name dot-segment","id":"CVE-2026-35206"},"products":["dde-control-center","deepin-deepinid-plugin"],"published":"2026-04-09","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-04-13","vendors":["linuxdeepin"]},"summary":"An MITM attacker can bypass TLS verification to intercept avatar downloads, potentially identifying users or injecting malicious images.","url":"https://insights.sbomify.com/CVE-2026-35207/"}