CVE-2026-36340 Krayin CRM allows a remote attacker to execute arbitrary code via compose email function

High 8.1 Published Updated

Remote attackers can execute arbitrary code via the compose email function in Krayin CRM, requiring an upgrade to the latest version.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2026-36340?

CVE-2026-36340 is a high-severity code injection vulnerability in n/a, published on 30 Apr 2026. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

An issue in Krayin CRM v.2.1.5 and fixed in v.2.1.6 allows a remote attacker to execute arbitrary code via the compose email function

Weakness: CWE-94

Which versions are affected by CVE-2026-36340?

2 open source packages ship an affected version, including krayin/laravel-crm.

PackageAffectedFixed in
krayin/laravel-crm PackagistFrom 2.1.52.1.6
krayin/laravel-crm PackagistFrom 2.1.52.1.6

How do I fix CVE-2026-36340?

Upgrade krayin/laravel-crm to 2.1.6 or later.

Upgrade, and never evaluate templates, expressions or code built from user input. More about Code injection.

Is CVE-2026-36340 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-36340 exists.

Public exploit code: 1 proofs of concept on GitHub.

Sources

Also known as GHSA-32px-ccfx-cxq3.

Is CVE-2026-36340 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free