CVE-2026-44119 Apache HTTP Server: escalation of privilege through expressions in .htaccess in multiple modules
Local .htaccess authors can read files with httpd privileges due to improper privilege management in Apache HTTP Server expressions.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Local or same network only
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2026-44119?
CVE-2026-44119 is a medium-severity vulnerability in Apache Http Server, published on 8 Jun 2026. It can only be exploited from the same machine or local network, with no action from the victim.
Official description
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user.
This issue affects Apache HTTP Server: from through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Weakness: CWE-269
Which versions are affected by CVE-2026-44119?
1 open source package ship an affected version, including apache. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
apache Bitnami | From 2.4.0 | 2.4.68 |
Products include Apache Http Server.
How do I fix CVE-2026-44119?
Upgrade apache to 2.4.68 or later.
Is CVE-2026-44119 being exploited?
There is no known exploitation of CVE-2026-44119 in the wild and no public exploit code.
Other vulnerabilities in Apache Http Server
Sources
Also known as ALPINE-CVE-2026-44119, AZL-89720, BELL-CVE-2026-44119, BIT-apache-2026-44119, DEBIAN-CVE-2026-44119, ECHO-4402-05dd-f2a2 and 3 more.