CVE-2026-44281 GLPI vulnerable to unauthorized reading of a specific asset object
Authenticated users with config read permissions can improperly access specific asset objects in GLPI, requiring an upgrade to fix.
- Exploited in the wild
- Not known
- Login needed
- An administrator
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2026-44281?
CVE-2026-44281 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 3 Jun 2026. An attacker needs administrator access to exploit it, with no action from the victim.
Official description
GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, an authenticated user with config READ permission can read a specific asset object. Upgrade to 11.0.7 or 10.0.25 to receive a patch.
Weakness: CWE-862
Which versions are affected by CVE-2026-44281?
How do I fix CVE-2026-44281?
No fix has been published for CVE-2026-44281 yet. Limit exposure of the affected software until one is available.
Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.
Is CVE-2026-44281 being exploited?
There is no known exploitation of CVE-2026-44281 in the wild and no public exploit code.
Sources
Also known as GHSA-prjc-xwmh-rhxw, UBUNTU-CVE-2026-44281.